Forum Archive


General Discussion: my pico barely plays

Most Recent

written by: karmacomposer

I do want to add that I have figured out (a bit) how to play the pico's keys. They are QUITE sensitive. You can just stroke the top of the key lightly to emit sound or just bump against the side of one - amazing!

Still having the issue with the piano and bass. However, I did cook my own soundfonts and they load instantly and sound just fine, so I am not so concerned any longer.

Can't wait for the PC drivers, since then I can use my own virtual instruments (most of them are PC based).


written by: AcousticJohn

Fri, 25 Dec 2009 19:13:26 +0000 GMT

i have everything installed and working and it will play a few notes that you can hear perfectly then no sound will come up and my computer volume is up all the way. Is anyone else having this problem?

written by: geert

Fri, 25 Dec 2009 22:40:30 +0000 GMT

Hi John,

There's a know issue with the gain structure in EigenD, this causes the output volume to be way lower than what it should be. On some macs this would make it indeed difficult to hear something since the older headphone and line out amps were less powerful. I'm using an external firewire sound module which allows me to compensate for this, but it's annoying indeed.

Eigenlabs have acknowledged the problem and will be looking into it for a future release of EigenD.

If possible, it's best to send a report about this from within EigenD using the Bug Reporter. This allows Eigenlabs to get more detailed information about your computer and also to gauge how many people this is actually affecting.

Best regards,


written by: aaronw

Tue, 29 Dec 2009 15:36:31 +0000 GMT

Hi John,

Geert is right, it is best for you to send us a bug report which you can find in the EigenD drop down menu then we can look at this in more detail for you. If you have problems doing this please let me know.


Customer Support

written by: alan.mccornack

Sun, 7 Feb 2010 01:43:26 +0000 GMT

Dear Acoustic John:

As a former support guy, I'd be wanting to know two facts to begin with: Mac version (I believe 10.6.2 is the latest), and EigenD version (latest is 1.0.14 now). I'm sure these stats get sent during bug reports. I hope it isn't a flaw in the software. As a newbie with the Pico, I've gotten into a situation where it stopped playing, and I didn't know what to do (or how the heck I triggered it to stop playing).

I have found it fairly easy to accidentally press some keys (even whilst not realising I'd done ANYthing, as the response can be very subtle), and end up with the Pico sitting there with a lot of LEDs blazing away, and it stops playing. Holding the main mode key (round button at far upper left) and touching the square black key just below it will exit. I hope this is helpful. I got stymied with this a time or two when first playing the Pico, panicked the first time because I had no idea what to do, and the same thing has happened on occasion since. The large number of "lit-up" LEDs (up and down the left and right) is often my first clue that I opened something unintended, because of the unexpected LEDs lit up like Christmas morning all up and down.

Unplugging the Pico will not help in any case, since it usually resumes with the last settings. Closing EigenD and restarting ought to put the defaults back in place for you, but Pressing AND Holding the main mode key, and touching the key just below it should exit from whatever (odd) mode you stumbled onto. If you continue having intermittent problems, I'm sure that the support team would like as many details about what seems to cause it as possible, step by step, then OOPS! Personally, as a programmer, I am hoping that it is something accidentally triggered rather than a shortcoming in the software. All my best to you. Cheers!


Alan McCornack

written by: ginestre

Fri, 12 Feb 2010 11:03:30 +0000 GMT

This is exactly what's happening to me, too.....

written by: stuwyatt

Fri, 12 Feb 2010 14:41:12 +0000 GMT

This happened to me the other day, but for probably completely different reasons. I had accidentally left the mixer open in the EigenD Browser, and had a few AU plugin windows in front of the browser window. I must have hit the bottom browser keys a few times while I was playing as I completely killed the volume. It took me ages to work out what went wrong...

written by: aaronw

Fri, 12 Feb 2010 15:40:19 +0000 GMT

Hi guys,

If you believe you have had a software problem please do log a bug report so our software team can look into it further for you.


Customer Support

written by: stuwyatt

Fri, 12 Feb 2010 17:28:42 +0000 GMT

The only software problem I had was with the application connecting my brain to my fingers, and my brain to my brain... :) I won't ever run into the problem again once the two browser keys are available as playing keys.


[Edit] Actually, I must have kicked it into instrument/FX mode at some stage and hit the master volume button or something.... So it had nothing to do with the bottom two buttons, but everything to do with trying to play with my eyes closed.

written by: DNPotter

Tue, 23 Feb 2010 04:29:24 +0000 GMT

Please Help,
This is more of a Ableton Problem more than anything and not to do with the Pico.
I just installed Ableton Live 8 from Ableton Intro today but, now Albeton will not recognise IAC? I went in my AUDIO/MIDI setup on my Macintosh and made sure Device was Online. The other Pico instruments work without any problems. 
Can any explain to me what I need to do. I set the MIDI instrument in Ableton to IAC Bus 1 and the output to Master. EigenD Meter shows green lights flashing when I press on any of the buttons but, in Ableton Live 8 there is no MIDI signal showing up in the box in the far right corner. I installed Ableton Live 8 on my laptop first then when I try the Pico on my other Mac, it work no problem with Ableton Intro.
Anyones advice and help would be most appreciated. 
Thank You 

written by: steveelbows

Tue, 23 Feb 2010 07:27:51 +0000 GMT

Have you set the midi output to IAC 1 in the EigenD software?

written by: catoro

Tue, 23 Feb 2010 07:49:50 +0000 GMT

@DNPotter ... hi!
Follow Geert's video, make sure you configure the midi properly, it should work without problems (my lastest video for the eigenlabs contest being uppload as we speak uses ableton live as host).



written by: DNPotter

Tue, 23 Feb 2010 10:59:18 +0000 GMT

Hello Eigenharp users
I had no problems before using the Pico in Logic 9 or in Ableton Intro using how Geert did it on his Youtube video. Yesterday when I install Ableton Live 8. I did everything the same but, now there is no midi coming thru in Ableton?
@ steveelbows you wrote: Have you set the midi output to IAC 1 in the EigenD software?
How do you do this in the EigenD software? I do not understand can you please explain this to me? I thought the EigenD software was more of a browser and not a app that you can set up things in. I keep trying to get it but, it's strange it all work for weeks in till I installed Ableton Live 8 on my laptop

Thanks everybody for you help!

written by: steveelbows

Thu, 25 Feb 2010 18:23:42 +0000 GMT

See this FAQ for details of setting up midi.

I note that the latest unstable EigenD software has a built in virtual midi port which should simplify things a bit but I havent tried that version yet.

written by: geert

Thu, 25 Feb 2010 18:24:56 +0000 GMT

There's a bug in that new version in that it always seems to create a new virtual midi port as you load a setup. So if you load several ones successively, you end up with a large number of these ports.

written by: steveelbows

Thu, 25 Feb 2010 18:54:47 +0000 GMT

OK Ive tried the new unstable version and that virtual midi stuff will certainly make it a lot easier for people. DNPotter if you try the latest unstable version of software then it will create new midi port called Eigenlabs 1 and as long as you have that port setup ok in Ableton then it should work without needing to do the other config steps that were required within EigenD with previous versions.

written by: DNPotter

Fri, 26 Feb 2010 05:26:33 +0000 GMT

Thanks Guys!
I was in the state of confusion because, the Pico works fine on my 8 core Mac and I tried many things on my macbook and nothing worked. Thanks SteveeIbows, I'm going to try doing, what is on the link you posted and I'm sure that will work. I was going thru the process of elimination this past week. I sadly reinstalled my OSX 10.6 thinking things would reset but, I really created more work now. I have to reinstall Kontact 3, EW/QL Libraries and Logic 9 etc.. plus all of the updates.
There is a ton of work to rebuild my computer to the way it was before.
I very much appreciated all of your help and would like to thank everyone
who has given me their input. I keep you all posted with my progress.


written by: karmacomposer

Mon, 1 Mar 2010 03:02:05 +0000 GMT

My problem is that I have a stock Mac Mini with 2GB ram and I think it is underpowered for the Pico. It takes a LONG time for the piano to load any time I try. Sometimes the bass won't play at all if I switch back to it. Regardless, the keys are super sensitive and it makes it really hard to play them, but I am learning.

Lastly, I am sooooo confused about scales since I am a keyboard player and not a flute or woodwind player.

I am sure i'll get this. Hopefully the PC drivers will come out soon because I have VERY powerful PC systems for music.


written by: sam

Mon, 1 Mar 2010 11:28:44 +0000 GMT

Hi Mike,

Thank you for posting.

We are concerned that you are experiencing such problems. Would you mind sending us a bug report when it happens again?

Many thanks,

Eigenlabs Software Department

written by: geert

Mon, 1 Mar 2010 12:07:35 +0000 GMT

@sam, the super long loading times is something that I'm experiencing quite regularly and I have 4GB of RAM. I've already sent a number of bug reports about this using the built-in tool.

written by: DNPotter

Mon, 1 Mar 2010 15:57:27 +0000 GMT

This link was tremendous help, Thank You very much!


Please log in to join the discussions