Forum rss-feed

Forum

Help

11 posts started by Ilovehateoregon

last updated Mon, 28 Mar 2011 00:58:24 +0100 BST

MIDI-Reason

6 posts started by Ilovehateoregon

last updated Thu, 24 Mar 2011 21:03:56 +0000 GMT

WHich Belcanto phrase would I type in?

2 posts started by benjamind2008

last updated Tue, 22 Mar 2011 10:44:23 +0000 GMT

Good Grief - Base Station not sealed in shipping package???!!!

7 posts started by dhjdhj

last updated Fri, 11 Mar 2011 07:51:34 +0000 GMT

Eigenharp, MainStage and MIDI Loop Feedback error

4 posts started by dhjdhj

last updated Thu, 10 Mar 2011 19:01:28 +0000 GMT

How can I quickly transfer configuration on a macintosh?

11 posts started by DaveTheHat

last updated Tue, 11 Jan 2011 23:01:21 +0000 GMT

Tau - samplers 2 and 4 silent

7 posts started by Vania

last updated Sun, 9 Jan 2011 09:53:20 +0000 GMT

PSU-EM

3 posts started by rossman92

last updated Thu, 6 Jan 2011 17:38:13 +0000 GMT

Weird sounds

4 posts started by Nic0

last updated Tue, 4 Jan 2011 02:42:23 +0000 GMT

2 Instruments are blocked?!

9 posts started by Nic0

last updated Fri, 31 Dec 2010 00:19:06 +0000 GMT

No "Logo" on the top of the Computer Meter and -> no EigenBrowser

2 posts started by jtsans

last updated Thu, 23 Dec 2010 15:47:05 +0000 GMT

Tau default key layout

3 posts started by jmauer

last updated Wed, 22 Dec 2010 19:47:24 +0000 GMT

Missing soundfonts in PC install

5 posts started by Toaster

last updated Wed, 8 Dec 2010 22:23:03 +0000 GMT

Still getting a sound when metronome running, after turning all groups off.

6 posts started by barnone

last updated Mon, 6 Dec 2010 12:22:25 +0000 GMT

Alpha, How do I record interacting with percussion keys?

5 posts started by nico

last updated Wed, 1 Dec 2010 16:45:02 +0000 GMT

Export / Import Profiles ?

3 posts started by nico

last updated Tue, 26 Oct 2010 15:31:43 +0100 BST

Different Octaves on each instruments ?

15 posts started by focusaurus

last updated Mon, 18 Oct 2010 15:52:51 +0100 BST

Keygroup 2 Scales won't change on Tau

6 posts started by focusaurus

last updated Mon, 19 Jul 2010 14:29:11 +0100 BST

Tau. Cello sound muted or not working

4 posts started by riotofmyown

last updated Wed, 14 Jul 2010 21:56:34 +0100 BST

Not even lighting up.

20 posts started by biggy-g

last updated Sat, 19 Jun 2010 16:08:06 +0100 BST

saving setting