Forum rss-feed


Help: Tau No Sound

Most Recent

written by: stuwyatt

Thanks for the fast reply & warm welcome.

For some reason, I didn't think to check the top menu options - instead I was looking for weird button combination presses and eigenbrowser prompts. The interface has certainly come on a long way since I last used it. Needless to say, once I actually selected the UA-5, it started to work perfectly :)

I don't have the Pico any more, but had I known that you could use both at the same time, I would have kept it. I sold it cheaply to a friend, but I'm unsure if he is using it - so there is a chance that I might be able to buy it back.

Thanks again. I'm now going to create some happy noise :)

written by: byakuganace

Thu, 12 Jul 2012 19:16:56 +0100 BST

I just got the Tau today and have set it up completely (cords, EigenD, etc). The keys respond and the factory settings load fine, but I get no sound from the instrument. I've installed the support files and everything as per the instructions. I read the No Sound thread from YoYoSpin, and it appears that I'm having a similar problem. What am I doing wrong? Better yet, what can I do to fix it?

I am running Windows 7 64-bit.


written by: carvingCode

Thu, 12 Jul 2012 23:05:56 +0100 BST

Hi Ace -

Have you selected the appropriate audio output under "Window -> Audio Settings"? If you don't have an external audio interface, it would be your sound card (or the software controlling your sound card).


written by: byakuganace

Fri, 13 Jul 2012 02:26:49 +0100 BST


I have two options: ASIO and DirectX 10. I have no output for ASIO, but with DirectX, I selected Speakers (Realtek High Definition Audio). I still get no sound from these...


written by: carvingCode

Fri, 13 Jul 2012 03:09:35 +0100 BST

OK. You will want to use ASIO as it will end up giving you the best sound quality overall.

It looks like you have no sound card other than what is built in to the W7 box. You probably want to install a good quality sound card or get an external audio interface.

A Creative sound card will run you around $100 US. This is the sound card I used on W7 and it worked OK. A decent audio interface (M-AUDIO Fast Track Pro, for example) will run around $250 US. The audio interface costs more, but you can do more with it also. It has MIDI interface and mic inputs.

Both the sound card and audio interface will supply ASIO drivers. You can also download ASIO4ALL. This is a ASIO driver alone and may work for you. I found the quality less than the Creative sound card.

I hate to tell you to spend more cash right after you got your Tau, but you do need to properly set up your W7 box for the demands of good audio production.

On the off chance that there is in fact some other reason that things aren't working, you will ultimately need the sound card or audio interface option anyway, so you are not spending unnecessary cash.

BTW: There are better quality sound cards. You can spend $600-$700 US or more on one. But, I would opt for the audio interface always first due to the additional functionality. You may feel you don't need it now, but probably will find a use at some point.

Audio interfaces are either USB or Firewire. You will want USB.

Hope this helps. Ask again if not.


written by: byakuganace

Fri, 13 Jul 2012 03:23:14 +0100 BST

I'm surprised I don't already have a sound card installed, since my laptop is less than a year old and of very high quality (Dell XPS 15z). But such is life.

On the note of using ASIO4ALL, I attempted to use this software and routed everything through ASIO in EigenD, however I still had no sound unfortunately. I don't know if this impacts your encouragement for me to buy a new sound card. Of course, I will likely still purchase a card. Is there any chance that EigenD is just not detecting a card that came installed on my computer? And is there any way to find out if my computer has one of these installed? I want to be absolutely sure that I need to purchase something else before I do...

Another problem has arisen as well for some reason. I reset my base station earlier by unplugging it from the wall, and since I have plugged it back in and reconnected all of the cords, the light will not change from orange to green regardless of what I try. Only the idling (green blinking) light and the touch responsiveness of the keys works. There is no mode key setup, etc... What am I doing wrong???

I appreciate your help so much! Thank you for taking the time to answer me!


written by: carvingCode

Fri, 13 Jul 2012 03:45:34 +0100 BST

Ace -

You may not be doing anything wrong. Don't be concerned.

I think you need to get in touch with Eigenlabs Support. They are very good at helping troubleshoot. I'm sure someone from support will read this thread in the morning and may be in touch with you. But I would go ahead and initiate the support call/email if I were you. They will assist you.


written by: byakuganace

Fri, 13 Jul 2012 03:52:18 +0100 BST


I already emailed support earlier today, and I am currently waiting on a response. With any luck, they will contact me tomorrow at some point.

Thank you again for all of your help. I'll be purchasing a sound card just as soon as I can. I really can't wait to play this beauty!


written by: motic

Fri, 13 Jul 2012 06:50:06 +0100 BST

Hi Ace, i'm almost new on the TAU my self (few months).
Your laptop has definitely a sound card on the motherboard! and ASIO4ALL should work (check the 'device control panel' option in the Audio settings/ASIO/asio4all window) to make the good selection but this looks like it's not the problem!.
Fact that the base led doesn't go to green tells you there is no good connection between your tau and the base and will not properly work in that condition (cable wrongly plugged or abused or to quick pull out and back of the main could have damaged the station but in my poor knowledge i probably would say the station wouldn't fire up at all if the last was the case... always wait about 10 sec. before you plug the main in again or switch hardware off and on) ... try to pull the instrument cable from the tau and from the base and click it in again on both sides and see if it helps (don't forget: the jack has to finally click and lock on both sides).
Said that, to probably get even lower latency, if needed, you could look around for a USB sound card (i personally use the NI Komplete Audio 6 but asio4all with my onboard sound card works also reasonably)
Good luck

written by: john

Fri, 13 Jul 2012 08:41:52 +0100 BST

Hi Ace

If you don't have a green light then your connections are not plugged in fully. Those Neutrik connectors can be a little confusing that way - please unplug them then re-insert them fully, until they latch. You'll know that they're properly home when you cannot pull them back out by the cable as they latch and can only be removed by pulling on the connector sleeve, which operates the unlatching mechanism. This is the same on both the instrument and the base station. If this doesn't work, please take a quick look at the ends of the connectors, at the pins. These should all be the same length, if there are any that are shorter then you may have a faulty cable (which we have seen once before, these are made for us by Neutrik although this is quite unlikely as we do now check them before despatch) and it will need to be replaced.

We do plug every instrument in and check it fully just before despatch if it was shipped from here rather than bought at a retail outlet so it's less likely to be a hardware problem if we sent it to you direct.

After you've got green lights and if you still don't have any sound could you please use the bug reporter in EigenD to send us a bug report? This gives us a load of diagnostic information that will help us to see where the problem might be.


written by: byakuganace

Fri, 13 Jul 2012 14:38:55 +0100 BST


Thank you for your reassurance that I do in fact have a sound card. I would be very surprised if my laptop didn't have one!

I've tried all of your suggestions for plugging in, etc, and I still do not have a green light.

On that note, I took a look at John's advice. I was very careful to hear the 'click' from the connectors, but still no green light. I checked the cable and not all of the pins were the same length. The top middle pin (in the row of three) seems to be slightly longer than all the rest. Perhaps this is the problem. And since I can't get any green light, I'm unable to run an effective diagnostic at this point either.

I did purchase my instrument from a retailer here in the US, but I am 99% certain that the instrument was requested from Eigenlabs from the retailer per my order, so I believe that it should have been checked and prepared.

It seems that the cord might be the problem at the moment. I'm looking forward to hearing what you have to say!


written by: motic

Fri, 13 Jul 2012 19:30:37 +0100 BST

John, if i look at my cable connector i see this: : ' :, where the pin between the upper two shorter is than the other 4 and inspecting further, it was not locked in place like the others... one side, by the base, half lower but locked there and by the tau side could be pushed all the way in, which probably was not good.
So i opened the connector and after pushin' it back i've filled the space behind it with some hot glue which holds it in it's place at the moment to prevent any shifting in the future (strange they don't do something like it at Neutrik).
I didn't have problems however, being connected and able to shift from it's position i rather wanted to be sure that wouldn't happen.


written by: byakuganace

Fri, 13 Jul 2012 21:44:02 +0100 BST

Goodness, I am so confused.

I managed to get green light on the base station (I'm not sure how, but I won't complain). And now when I load the Tau setup in EigenD, the instrument still does not illuminate as it should. I have only the blinking green idling light. Is this indicative of a different problem?

Let me know,

written by: byakuganace

Sat, 14 Jul 2012 02:32:22 +0100 BST

Scratch that, I resolved the problem by reinstalling the drivers. I have lights now, but no sound....

Edit: I just sent a bug report through EigenD. I hope this helps resolve the issue!

Additionally, I just tried to use the metronome and switch voices, however the keys do not change. The metronome button and mode keys blink green while I hold them, but do not stay as such after being released. What is this indicative of? The green idling light also seems to be staying on too...

written by: byakuganace

Sat, 14 Jul 2012 03:20:02 +0100 BST

And now the instrument works completely, including sound. I don't know what I did, but I reconnected it for a thousandth time and used DirectX 10 and voila... I don't know how or why, but I won't complain!

Thanks to all of those of you who helped me out!

Best wishes,

written by: motic

Sat, 14 Jul 2012 03:43:50 +0100 BST

Good for you Ace, personally i would like to know what or why, but i completely understand the happiness ;)
Happy harpin'

written by: byakuganace

Sat, 14 Jul 2012 03:50:04 +0100 BST

I wouldn't mind a reason myself, but I can't complain at the sudden success. I believe that reinstalling the drivers using dpinst.exe was what fixed the issue. My operating system tried to fool me into thinking that it couldn't recognize the instrument.

I'm now playing this beauty obsessively. I wonder if I could get out of work tomorrow... Again, thanks for all the help! I'm extremely pleased with the end result!


written by: motic

Sun, 15 Jul 2012 04:18:06 +0100 BST

Sorry to jump on this again, Ace, and i'm very glad you can finally enjoy your instrument as i do mine from the first hours of use.
Maybe John can rectify if i'm wrong... the only reason everything is working now is because the tau finally made a good connection with the base station!
The green light is only lit if the instrument properly connect to the base, with or without the connection to the computer and no driver or computer is needed on that side, the only thing you did is accomplishing a good connection with the instrument on the base; pluggin in and out repeatedly at some point probably the faulty pin made a connection... then the rest worked cause it was already set up and mostly that's a task which goes almost on auto with the installers and doesn't often go wrong.
Sorry to say this but ... watch out un/pluggin because this could, sooner or later, result in failure again, 'cause i believe the connectors are not optimal!!!
Mine aren't and even fixed one of them to prevent (cause didn't have a problem yet) but still not properly fitted, if i read what John said about the pins!!
I don't think this is right, John?:

... and to prevent problems i'd personally like a replacement.

written by: byakuganace

Sun, 15 Jul 2012 04:27:22 +0100 BST


Thanks for the heads-up! I will certainly be keeping a close eye on the cable as I continue to play my Tau. I discovered today that the pins weren't optimally placed because the rear part of the connecter cuff (the part that screws on) wasn't completely tightened down, which may have happened during shipping or as a result of my own naivete. I believe that this gave some of the pins enough room that they could wiggle out of position. Still, I will be extremely mindful of your advice. I want to keep my instrument in peak condition!

Best wishes,

written by: motic

Sun, 15 Jul 2012 05:06:00 +0100 BST

Well, seeing the picture myself at close, started to question my self... does it still works??... and yes, mine still connects and give a green light (just tried out to be sure) and my connectors where tight screwed by myself from the first day cause i'd noticed the same here, so that will not be the problem.
Anyway i would like a little explanation from John, if it's possible... that pin is connected to some kind of ground or -(minus) or shield, as i saw trying to fix the other one but not knowing the electronics, don't really know if it even connects (you can see how it is shorter and bended at the same time ,,, really,... i was shocked seeing it at so close my self, actually... wonders of macro photography...)
Have sent a support request already and being in the middle of the weekend i'll wait what comes out of it next week, but as i said, would appreciate some replay from John on this if not to much of a bother.

Happy harpin' Ace


written by: geert

Sun, 15 Jul 2012 09:48:48 +0100 BST

Hi Moreno,

Afaik that pin is connected to ground indeed, but John will have to confirm. It's strange that yours got into this state, I've been plugging in the same cable for two years and it's still in perfect condition. I think though that it's indeed important to regularly tighten the end cap since after a while it can come loose. One thing to be very watchful for also is that you really have to line up the little arrow on the connector with the front of the instrument and on the other end with the top of the base station. If you don't do that, the connector wont fit. There are metal guides on both the plug and the socket that should make another orientation impossible though.

Ace, glad you found that tightening the end cap makes everything work. We should probably mention that in the troubleshooting section of the wiki.

Happy playing!


Please log in to join the discussions