Forum rss-feed



Most Recent

written by: Micael

Thanks! I'll try this tonight after work.

written by: Micael

Fri, 7 Apr 2017 22:13:48 +0100 BST

The joy of unpacking a new Alpha is now transformed int disappointment and frustration.
Trying to install the EigenD software from DVD but install process interrupts when it should start install. Message say's something like " The installer couldn't istall the software because no software were found".
Iv'e been in contact with Mac support but they failed to help me out. When trying to force installation of the Eigenlabs-Runtime-1.0.0.pkg I get a warning the file could harm the system, and interrupts after a few seconds.
I suspect that MacOS Sierra 10.12.4 can't handle the .mpkg files. Is this true? I have tried to change Gatekeeper value to allow all programs to install, but it didn't make any difference. I also tried to install via a new user account, with the sam result. Is there a way to solve this problem or do I have to downgrade my OS? I'm out of ideas now...

written by: TheTechnobear

Sun, 9 Apr 2017 09:16:16 +0100 BST

the issues are due to SIP which you could disable, but the old releases have other issues under 10.12 (and 10.11)

for macOS 10.12.4, use my community release, which also has installation instructions.

EigenD community release

fyi, i used EigenD on macOS 10.12.x without issues with the above release.

btw: I try to remember to check here regularly, but i more frequently check the G+ community :

G+ Eigenharp

written by: Micael

Mon, 10 Apr 2017 04:15:17 +0100 BST

Thanks! I'll try this tonight after work.

Please log in to join the discussions