Forum rss-feed


Software: 1.1.2 Install issue

Most Recent

written by: strangeglow

Downloading now. The school's very interested in the Eigenharp. Hopefully the demo will push them over the edge. Thanks for the quick responses.

written by: strangeglow

Sat, 17 Apr 2010 05:56:57 +0100 BST

I'm trying to setup a clean machine for a workshop I'm doing next week at Louisiana State University (LSU). The machine is a MacBook Intel 2GHz Core Duo with 2g of ram running 10.5.8

I download 1.1.2 from the site. The software seems to install fine. I then copy all of my sound fonts into the library/EigenLabs/Soundfont folder. The one hanging off of my user account in the Finder. On launching the app, I get an error:

I get a Load Problems window that informs me that it can't find Synth Pad, Electric Bass, or Black Grand Medium.

The app then crashes.

I've verified that the sound fonts are there.



written by: mikemilton

Sat, 17 Apr 2010 14:41:28 +0100 BST

FWIW (not much, likely). I installed 1.1.2 without issue but did so 'over' and existing install of the latest production and several unstable releases. I think that the various updates are incomplete in and of themselves.

So, on a fresh system, have you tried installing the most recent stable release first, then installing the 'updates'?

Just a thought


written by: strangeglow

Mon, 19 Apr 2010 01:35:38 +0100 BST

Ok. I deleted everything. Installed 1.0.14. Then installed 1.1.2. Repaired permissions, restarted the computer. I still get a load error on Black Grand Medium. On the off chance that something was wrong with the file, I re-downloaded the 1.93g file. It's in there in the SoundFont folder in the library. App crashes on load as before. I'll bring the gear with me, but I maybe using hand puppets for the demo.


written by: Tenebrous

Mon, 19 Apr 2010 08:42:32 +0100 BST

As I'm sure you're aware, 1.1.2 is a *testing* release and likely to contain bugs. Since you're doing a demo to others I'd suggest sticking with 1.0.14 instead - I was wondering if there was a feature in 1.1.2 you were specifically demoing that wasn't available in 1.0.14? Just wondering!


written by: geert

Mon, 19 Apr 2010 10:48:10 +0100 BST

I think you're better off using the stable release, 1.1.2 has quite a number of bugs that you really don't want for a demo. One of the biggest ones is that the audio unit state isn't saved in a setup, meaning that none of your audio unit instruments will properly restore.

written by: sam

Mon, 19 Apr 2010 16:09:11 +0100 BST

Hi jw,

Thank you for posting.

If you are installing EigenD on a new system, you need to make sure you install a 'full installation' before installing any of the unstable or testing releases (which are updates only). You can find a full installation of 1.0.12 here. You can then install any other update installations once you have successfully installed a full installation. This could well be what is causing your Load Problems.

If the above does not solve your problems, please send us a Bug Report the next time it happens and we will look into it further.

Eigenlabs Software Department

written by: strangeglow

Mon, 19 Apr 2010 20:36:18 +0100 BST

Downloading now. The school's very interested in the Eigenharp. Hopefully the demo will push them over the edge. Thanks for the quick responses.

Please log in to join the discussions