Forum rss-feed

Forum

Help: NSIS-Error by installing first time from USB-Stick

Most Recent

written by: Low_Pressure

I've got the same error here.

written by: Lex Lewis

Wed, 22 Dec 2010 00:46:56 +0000 GMT

Hallo,

Yesterday I bought the Eigenharp-Pico, and now I have started to install the software, but when I try to install the windows-version by clicking on the file "EigenD Windows Installer" an NSIS-Error occured, with the following text:

"Installer integrity check has failed. Common causes included incomplete download and damaged media. Contact the installer's author to obtain a new copy.
More information at:
http://nsis.sf.net/NSIS_Error"

any solutions?

best regards
lex lewis


written by: john

Wed, 22 Dec 2010 09:04:45 +0000 GMT

Hi Lex

That looks like you might have a damaged or failed USB stick. We check them before they go out but once in a rare while they do fail subsequently, please accept our apologies that you've experienced this. If you let us know a shipping address (please email it to support@eigenlabs.com) we'll send you a new one out today.

In the meantime you can download the software from here, if you would like to get going faster (and given the state of shipping here in the UK at the moment, this may be a good idea anyway). You will need to also download and install the media resources first, from here. This is quite large (on the order of 3GB) so you may wish to download it in the smaller pieces that the page offers, if you have a slow or less reliable Internet connection. You only have to install the media once on any given machine.

Could you tell me which retailer you bought your Pico from? It would be nice to know in case we have any more field failures from that batch of USB sticks.

Please don't hesitate to contact us again if you have any problems..


John


written by: jojoww13

Sun, 15 Jan 2012 03:37:03 +0000 GMT

i have same problem on my laptop its very frustrating.


written by: jojoww13

Sun, 15 Jan 2012 03:37:14 +0000 GMT

i have same problem on my laptop its very frustrating.


written by: jojoww13

Sun, 15 Jan 2012 15:08:38 +0000 GMT

i download on your website a eigend window installer because this on your USB stick is broken,so i install your download software, my laptop say my good install but when i want launch for play i don't find ".exe" software for lauching eigenD. help my now i'm very very frustating.


written by: NothanUmber

Sun, 15 Jan 2012 20:39:50 +0000 GMT

I assume you installed the latest stable version 1.4.11 together with the matching resource installer, right?

There should be a start entry in the start menu:
Eigenlabs/release-1.4.11-stable/EigenD
Alternatively, if you installed to the default install path you should be able to find the executable there:
C:\Program Files (x86)\Eigenlabs\release-1.4.11-stable\bin\eigend.exe (if you have a 32 bit version of Windows 7 the folder is called "Program Files" without " (x86)")
As John wrote: Make sure that you also installed the resources.


written by: eladriano

Thu, 9 Feb 2012 17:38:48 +0000 GMT

I also just bought a Pico and am having the exact same problem as Lex.


written by: amogorkon

Thu, 23 Feb 2012 13:18:25 +0000 GMT

Just got my new pico and having the same problem. I'm located in Germany.


written by: john

Thu, 23 Feb 2012 13:44:45 +0000 GMT

@amogorkon

Do you mean that you're getting a 'damaged media' error? If so, you can either download the installers from here or we can send you a DVD out if you'd prefer. Remember to install the resources before you install EigenD.

Please accept our apologies - we've had a lot of trouble with this batch of USB sticks (even though they are integrity checked before they leave here, they often fail subsequently) and are in fact about to switch to a DVD installer instead as a result.

If you'd like us to send you a DVD, please send us an email and we'll do so.

John


written by: jim

Thu, 23 Feb 2012 13:56:18 +0000 GMT

The NSIS integrity error means that the stick is damaged.

You can download all that you need from the web site. Just to clarify, you need three downloads at present:

This one is very large (3Gb or so). You can get it in bits or as one large file. If you opt for the large file
please use a newer browser like firefox or chrome. People seem to have problems with the large download
using IE.

http://www.eigenlabs.com/downloads/releases/state/resources/

You also need to update the device drivers to the latest version. The device driver download is very small. The current drivers are 1.0.8 and you should install them after the media install. I'm in the process of authoring a new media install with the new drivers at the moment.

Finally you need EigenD itself. This is also a small download. You can get that here:

http://www.eigenlabs.com/downloads/latest/free/

We keep that separate as we make a lot of EigenD releases, but the media and drivers rarely change. When we release changes to EigenD, you only need to download that installer, not the media.


written by: Low_Pressure

Thu, 14 Jun 2012 19:52:08 +0100 BST

I've got the same error here.



Please log in to join the discussions