Forum rss-feed


Help: Alpha broke?? help!!!!

Most Recent

written by: john

Added. I hope that makes it clearer.


written by: Hang

Fri, 11 Mar 2011 15:33:09 +0000 GMT

i'm using 1.1.14-syable eigenD
and i link up the power as the same i link last time,
and load the fils & nothing comes out.
no sound.but when i touch the key still got light.

one thing i can see is the main mode key is sparkle with green light.
who can i do??? please help

written by: 0beron

Fri, 11 Mar 2011 16:46:48 +0000 GMT

When the main mode key is blinking green, it means your Alpha cannot find EigenD on your host computer. The keys will still light orange since the Alpha does this by itself without software running.

Check that your instrument cable is connected to the Alpha and the base station (if you have the base station pro check you've connected to the 'instrument' socket and not the 'extension' socket). Check that the base station is on, has a green light to show it connected to the Alpha, and check the USB cable is connected from the base station to your computer.

Try loading an Alpha setup from EigenD (in 1.1.14 this will be in the menu up by the clock on a mac). In later versions of EigenD there is a main EigenD window from which you can load setups by selecting them and pressing the 'load' button.

If this doesn't work, try shutting down EigenD and starting it up again, with the Alpha and base station plugged in and switched on, then load a setup again.

I would recommend downloading and installing a newer version of EigenD, 1.2.14-stable is the most recent stable version, or you can try 1.3.16-testing which is very nearly a stable release.

written by: Hang

Sun, 13 Mar 2011 03:05:55 +0000 GMT

thank u very much it can work again, i'm too stupid : )

written by: dhjdhj

Thu, 5 May 2011 05:09:12 +0100 BST

This just happened to me today --- I installed EigenD on my laptop yesterday and got it working just fine with Apple MainStage --- spent an enjoyable hour playing the "saxaphone"

I powered everything down when I was finished. This evening, when I turned everything on again , I got the symptoms described above. I tried replugging everything, I changed the USB cable between the base station and the laptop --- I unplugged/replugged the cable between the Alpha and the basestation (yes, it's in the instrument socket) but I can't get it working.

Loading setups again had no effect, etc

The base station light is orange, not green. But the alpha green light (main mode key) does flash occasionally, from which I infer the cable must be ok.

I was using the latest testing version, which I just downloaded yesterday.

This is the first time since I've owned the Alpha that I've seen this issue.

Any ideas?

written by: dhjdhj

Thu, 5 May 2011 12:38:25 +0100 BST

Turns out that the cable connector at the eigenharp end was not actually "clicked" in place, so worked "well enough" but probably moved out slightly when I put the eigenharp back on its stand.
So it looks like that cable can be partially connected so the green slight can flash but it's not necessarily completely connected.

written by: john

Thu, 5 May 2011 12:47:40 +0100 BST

That's good to hear, it sounded unlike anything we've really seen to date and we were struggling to find an intelligent response beyond 'put it in a box back to us'. It must have been in a very weird state, as the power and comminications actually travel on the same wires (decoupled with data transformers in the same manner as POE), so to have one without the other is very odd indeed. I can't really imagine how that happened, one of the pins must have been *just* making contact with high resistance.

As an aside, I've asked Dave to put a page on the Wiki describing the meaning of the different colours and patterns of lights on the Basestations and mute keys as when I went hunting I realised that we hadn't made this information properly public anywhere, and its really useful to know when one is having a problem like that.


written by: dhjdhj

Thu, 5 May 2011 12:53:32 +0100 BST

Cool. By the way, while you're adding stuff to the wiki, would someone please add a line to the top of the Routing Matrix page ( to tell you how to get to it. I can never remember how to get to it.

Alternatively, change the menu items named "MIDI Converter X" to "Routing Matrix X" (grin)

written by: john

Thu, 5 May 2011 13:36:02 +0100 BST

Added. I hope that makes it clearer.


Please log in to join the discussions