Forum rss-feed


Help: Not finding all my scales....

Most Recent

written by: rbailey64bit

Yep, that got it to work. Thanks.

written by: rbailey64bit

Sat, 5 Nov 2011 19:58:58 +0000 GMT

Newbie Alert,

I'm a new Pico owner who is trying to make his way through the tutorials. Things were going well until I got half-way through the 3rd video and stuck on"customizing your scale presets".

I am able to switch between the standard 8 scales as described in the earlier videos, and I am able to use the browser to switch between drum loops and sampler\au patches, but any time I try to switch scales in the browser, no scales are available and I see variations on the following message in the lower right corner of the browser-

"empty join scale manager hey cancel scale manager hey variable sm1 choose when activation using scale manager"

Digging around, I see that I do not appear to have a "User Scales.txt" file in my Scales Manager folder either.

I'm using v.1.3.32-stable of the EigenLabs software and would appreciate a nudge in the right direction on this.


written by: keyman

Sun, 6 Nov 2011 00:51:15 +0000 GMT

Hi Roy,

2 cents from my user point of view; it's a strange report, nothing shows on the left side window of Eigenbrowser, when you select Main Mode Key+(key2) Scale Control - and Browse scale for adjacent key (lit amber)??

Are you on win or OSX ? could try re-installing EigenD?

STAGE allows the control of parameters within EigenD using 'Widgets' .
Downloading and Importing the second TAB HERE "revile" Browsing Scales within STAGE. (EigenBrowser has to be running!)


written by: rbailey64bit

Mon, 7 Nov 2011 21:43:48 +0000 GMT

Thanks for the help, but I'm still stuck. I am using OSX. Was originally using Lion (10.7.2) but just tried reloading everything in Snow Leopard (10.6.8) to see if that made a difference. Still getting the same result.

I did import your "main" widget into Stage. I am able to change the basic scales 1-8 (Major, Harmonic, Melodic, etc..) but hitting the buttons you added for talker 17 only result in the same message in the browser "empty join scale manager hey cancel scale manager hey" etc..

I'm running v.1.3.32-stable of the eigenD software along with v.1 of the Resources Image. Any chance the .dmg for 1.3.32-stable is missing the scales?

written by: geert

Tue, 8 Nov 2011 19:18:02 +0000 GMT


Sorry to hear that you're experiencing problems. I've looked into it and a bug has indeed crept into the recent releases of EigenD that prevents scales to work unless a User Scales.txt file is present. Until we release a new version, you can get around this by creating a user scales file by following the instructions here:

Sorry for the inconvenience.

Eigenlabs Software Team

written by: rbailey64bit

Tue, 8 Nov 2011 21:38:48 +0000 GMT

Yep, that got it to work. Thanks.

Please log in to join the discussions